Third-party issue: [BRT] - Label announcement issues | Problema nella creazione delle etichette

Incident Report for Sendcloud

Resolved

This issue has been resolved.

Il problema è stato risolto
Posted Mar 05, 2025 - 16:39 CET

Monitoring

The service has recovered, we will continue monitoring this incident.

Il servizio è stato ripristinato, continueremo a monitorare questo incidente.
Posted Mar 05, 2025 - 15:55 CET

Investigating

We are currently investigating an issue preventing users from announcing labels.

Stiamo attualmente indagando su un problema che impedisce agli utenti di annunciare le etichette.
Posted Mar 05, 2025 - 12:35 CET
This incident affected: Carriers (BRT) and Affected market (IT).