Ecwid by Lightspeed - Order import issues
Incident Report for Sendcloud
Resolved
All orders should now be imported and the integration is working as expected.
This issue has been resolved.
Posted Mar 25, 2024 - 09:28 CET
Update
Orders created in Ecwid from approximately 15:15 (CET) on 22nd March should now be imported into your Sendcloud Panel.

We are continuing to work on a fix to import orders created in Ecwid before 15:15 (CET) on 22nd March.
Posted Mar 22, 2024 - 17:23 CET
Identified
This issue has been identified and a fix is being implemented.
Posted Mar 22, 2024 - 14:07 CET
Investigating
We received reports from users that their orders are not imported into Sendcloud from Ecwid by Lightspeed. We are currently investigating these reports and will provide further updates as soon as possible.

Thank you for your patience as we work to address this issue.
Posted Mar 22, 2024 - 11:12 CET
This incident affected: Affected market (GLOBAL) and Integrations (Ecwid by Lightspeed).