Third-party issue: BRT - Label announcement issues | Problema nella creazione delle etichette

Incident Report for Sendcloud

Resolved

Il problema è stato risolto.

This issue has been resolved.
Posted Feb 09, 2026 - 17:21 CET

Update

We are still investigating this issue with the carrier. We will provide updates as soon as we have more information.

Stiamo continuando ad investigare il problema insieme al corriere. Provvederemo aggiornamenti non appena avremo ulteriori informazioni.
Posted Feb 09, 2026 - 16:11 CET

Investigating

We are currently investigating an issue preventing users from announcing labels.

Stiamo attualmente indagando su un problema che impedisce agli utenti di annunciare le etichette.
Posted Feb 09, 2026 - 13:38 CET
This incident affected: Carriers (BRT) and Affected market (IT).