GLS ES - Problema al generar etiquetas | Label announcement issues

Incident Report for Sendcloud

Resolved

Esta incidencia se ha resuelto.

This issue has been resolved.
Posted Mar 14, 2025 - 17:14 CET

Monitoring

El servicio se ha recuperado, continuaremos monitoreando esta incidencia.

Es posible que aparezca un nuevo mensaje de error que diga: "El número de pedido proporcionado ya existe."| "The provided order number already exists." Si esto ocurre, modifique ligeramente el número de pedido antes de crear la etiqueta. Agregar algunas letras o dígitos (por ejemplo, "01") al inicio del número de pedido debería resolver este problema.


The service has recovered, we will continue monitoring this incident.

You might encounter a new error message stating, "The provided order number already exists." If this occurs, please modify the order number slightly before creating the label. Adding some letters or digits (for example"01") to the beginning of the order number should resolve this error.
Posted Mar 14, 2025 - 13:25 CET

Investigating

Actualmente estamos investigando esta incidencia

We are currently investigating this issue.
Posted Mar 14, 2025 - 11:13 CET
This incident affected: Affected market (ES) and Carriers (GLS).