Sendcloud API documentation unavailable
Incident Report for Sendcloud
Resolved
This issue has been resolved and our API documentation is back online.
Posted Mar 13, 2024 - 14:54 CET
Monitoring
A fix has been implemented by the third party service from which the issue originated. We are now monitoring the results.
Posted Mar 13, 2024 - 12:51 CET
Identified
We are experiencing technical issues with our API documentation due to an issue within one of our third party services. More updates will follow.
Posted Mar 13, 2024 - 11:58 CET
This incident affected: Affected market (GLOBAL) and Sendcloud (Sendcloud website).