Third-party issue: [Lettre Suivie] - Label announcement issues | Problème de création d’étiquettes

Incident Report for Sendcloud

Resolved

This incident has been resolved.
Posted Dec 22, 2025 - 15:35 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 22, 2025 - 15:07 CET

Update

EN - Lettre Suivie is currently experiencing an outage, and we are continuing to monitor the situation. The service is currently unavailable.

FR - Lettre Suivie rencontre actuellement une interruption de service et nous continuons à surveiller la situation. Le service est actuellement indisponible.
Posted Dec 22, 2025 - 11:12 CET

Investigating

We are currently investigating an issue preventing users from announcing labels.

Nous enquêtons actuellement sur un problème empêchant nos utilisateurs de créer des étiquettes.
Posted Dec 22, 2025 - 08:44 CET
This incident affected: Affected market (FR) and Carriers (Lettre Suivie).