Third-party issue: AMAZON SHIPPING - Label announcement issues | Problema al generar etiquetas | Problèmes d’annonce des étiquettes

Incident Report for Sendcloud

Resolved

This incident has been resolved.
Posted Jan 19, 2026 - 17:13 CET

Update

We are continuing to monitor for any further issues.
Posted Jan 19, 2026 - 16:35 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2026 - 16:35 CET

Investigating

EN - We are currently investigating an issue preventing users from announcing labels.

ES - Estamos investigando una incidencia que impide a los usuarios crear etiquetas.

FR - Nous étudions actuellement un problème qui empêche les utilisateurs d’annoncer des étiquettes.
Posted Jan 19, 2026 - 15:57 CET
This incident affected: Carriers (Amazon Shipping) and Affected market (ES, FR).