Colisprive - Problèmes de création d'étiquettes
Incident Report for Sendcloud
Resolved
Ce problème a été résolu.

This issue has been resolved.
Posted Mar 26, 2024 - 17:04 CET
Monitoring
Un correctif a été déployé et nous surveillons les résultats.

A fix has been implemented, and we are monitoring the results.
Posted Mar 26, 2024 - 14:57 CET
Identified
Le problème a été identifié et le transporteur travaille à sa résolution.
Posted Mar 25, 2024 - 17:30 CET
This incident affected: Affected market (FR) and Carriers (Colis Privé).