Third-party issue: CTT Express - Label announcement issues | Problema al generar etiquetas

Incident Report for Sendcloud

Resolved

This issue has been resolved.

Esta incidencia se ha resuelto.
Posted Jul 01, 2025 - 13:17 CEST

Monitoring

A fix has been implemented by the carrier and we are monitoring the results.
El transportista ha implementado una solución y estamos supervisando los resultados.
Posted Jul 01, 2025 - 12:56 CEST

Identified

The carrier is experiencing server connection issues and is working on a fix. As soon as we receive any updates or further information from the carrier, we will promptly inform our users.

El transportista está experimentando problemas de conexión con el servidor y está trabajando en una solución. Seguiremos enviando actualizaciones tan pronto como recibamos más información por parte del transportista.
Posted Jul 01, 2025 - 09:47 CEST
This incident affected: Affected market (ES) and Carriers (CTT Express).