SEUR - Problema al generar etiquetas | label announcement issues

Incident Report for Sendcloud

Resolved

Este incidente ha sido resuelto.

This incident has been resolved.
Posted Mar 26, 2025 - 15:54 CET

Monitoring

El servicio se ha recuperado, continuaremos monitoreando esta incidencia.

The service has recovered, we will continue monitoring this incident.
Posted Mar 26, 2025 - 13:21 CET

Investigating

Actualmente estamos investigando esta incidencia.

We are currently investigating this issue.
Posted Mar 26, 2025 - 11:16 CET
This incident affected: Affected market (ES) and Carriers (SEUR).