Mondial Relay - Unable to announce labels - Mondial Relay - Problèmes d'annonce des étiquettes
Incident Report for Sendcloud
Resolved
The incident has been resolved.
L'incident a été résolu.
Posted Jul 19, 2024 - 16:55 CEST
Identified
Mondial Relay has identified the issue and is working on a fix.
Mondial Relay a identifié le problème et travaille à sa résolution.
Posted Jul 19, 2024 - 09:27 CEST
This incident affected: Affected market (FR) and Carriers (Mondial Relay).