GLS DE label failed announcement
Incident Report for Sendcloud
Resolved
This incident has been resolved.
Posted Mar 30, 2020 - 14:57 CEST
Monitoring
Issues at GLS seem to be resolved. We are continuing to monitor for any further issues.
Posted Mar 30, 2020 - 11:51 CEST
Identified
Due to network issues at GLS, label announcements are not stable. We will keep monitoring the status.
Posted Mar 30, 2020 - 11:36 CEST
Investigating
GLS is having issues with label announcements, this results in label announcement being unsuccessful. We are in contact with GLS DE and working on a solution
Posted Mar 30, 2020 - 11:22 CEST
This incident affected: Carriers (GLS).