Third-party issue: [GLS Netherlands] - Label announcement issues | Problemen met het voormelden van de labels

Incident Report for Sendcloud

Resolved

This incident has been resolved.

Dit probleem is opgelost.
Posted Oct 10, 2025 - 11:27 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2025 - 17:08 CEST

Investigating

We are currently investigating an issue preventing users from announcing labels.

We zijn momenteel een probleem aan het onderzoeken waarbij klanten geen labels meer aan kunnen maken.
Posted Oct 09, 2025 - 10:37 CEST
This incident affected: Affected market (NL) and Carriers (GLS Netherlands).