GLS IT- Label validation issues | GLS IT - Problemi di convalida delle etichette

Incident Report for Sendcloud

Update

We are in contact with the carrier to further investigate this issue.

Siamo in contatto con il corriere per approfondire la questione.
Posted Jan 28, 2026 - 17:29 CET

Investigating

We are currently investigating an issue preventing users from successfully validating GLS IT labels

Stiamo attualmente indagando su un problema che impedisce agli utenti di convalidare correttamente le etichette IT GLS.
Posted Jan 28, 2026 - 11:28 CET
This incident affects: Affected market (IT) and Carriers (GLS Italy).