CTT Express - Label announcement issues | Problema al generar etiquetas
Incident Report for Sendcloud
Resolved
Esta incidencia se ha resuelto.

This issue has been resolved.
Posted Sep 23, 2024 - 18:43 CEST
Update
CTT Express sigue trabajando para implementar una resolución.
Posted Sep 19, 2024 - 12:05 CEST
Update
We are continuing to work with CTT Express on a solution.

Seguimos trabajando con CTT Express para encontrar una solución.
Posted Sep 18, 2024 - 15:54 CEST
Identified
CTT Express have confirmed the issue, they are working on a solution.

CTT Express ha confirmado el problema, están trabajando en una solución.
Posted Sep 16, 2024 - 11:05 CEST
Monitoring
CTT Express implemented and released a fix. We will continue monitoring the performance to ensure the service is fully restored.

Se ha implementado una resolución y estamos monitoreando los resultados.
Posted Sep 16, 2024 - 10:32 CEST
Investigating
We are currently investigating an issue preventing users from announcing labels.

Estamos investigando una incidencia que impide a los usuarios crear etiquetas.
Posted Sep 16, 2024 - 08:52 CEST
This incident affected: Affected market (ES) and Carriers (CTT Express).