Ebay - Issues with Shop Feedback
Incident Report for Sendcloud
Resolved
The incident has been resolved.
Posted Mar 20, 2024 - 08:14 CET
Update
Ebay confirmed having issues with the Fulfillment API:
"We are aware of this issue and actively working on getting it resolved."
Updates will follow.
Posted Mar 19, 2024 - 17:07 CET
Identified
Ebay is experiencing a degradation in its service.
We contacted Ebay and we are monitoring the situation.
Posted Mar 19, 2024 - 11:28 CET
Update
We are continuing to investigate this issue.
Posted Mar 19, 2024 - 11:28 CET
Investigating
The Shop Feedback for Ebay orders is currently not working correctly.
We are investigating the issue and updates will follow.
Posted Mar 19, 2024 - 10:10 CET
This incident affected: Affected market (GLOBAL) and Integrations (Ebay).