We are seeing positive results. Users are now able to create labels again. Our team will continue to monitor the service to ensure everything remains stable and functions correctly.
Estamos observando resultados positivos. Los usuarios ya pueden crear etiquetas de nuevo. Nuestro equipo continuará supervisando el servicio para garantizar que todo se mantenga estable y funcione correctamente.
Posted Jan 16, 2026 - 11:19 CET
Update
Our team continues to investigate the incident that is preventing users from creating labels.
We will provide another update as soon as more information is available.
Thank you for your patience.
Nuestro equipo continúa investigando la incidencia que está impidiendo la creación de etiquetas.
Compartiremos una nueva actualización en cuanto dispongamos de más información.
Gracias por su paciencia.
Posted Jan 16, 2026 - 10:33 CET
Investigating
We are currently investigating an issue preventing users from announcing labels.
Estamos investigando una incidencia que impide a los usuarios crear etiquetas.
Posted Jan 16, 2026 - 09:22 CET
This incident affected: Affected market (ES) and Carriers (Correos Express).