Third-party issue: SEUR - Label announcement issues | Problema al generar etiquetas

Incident Report for Sendcloud

Resolved

The incident has been resolved.
El incidente se ha resuelto.
Posted Jul 09, 2025 - 14:35 CEST

Monitoring

A fix has been implemented and we are monitoring the outcome.
Se ha implementado una solución y estamos supervisando el resultado.
Posted Jul 09, 2025 - 11:54 CEST

Investigating

We are currently investigating an issue preventing users from announcing labels.

Estamos investigando una incidencia que impide a los usuarios crear etiquetas.
Posted Jul 08, 2025 - 14:58 CEST
This incident affected: Affected market (ES) and Carriers (SEUR).