Third-party issue: Correos - Label announcement issues | Problema al generar etiquetas

Incident Report for Sendcloud

Resolved

This incident has been resolved.

Esta incidencia se ha resuelto.
Posted Jul 07, 2025 - 12:21 CEST

Identified

The carrier is experiencing connection issues. As soon as we receive any updates or further information from the carrier, we will promptly inform our users.

El transportista está experimentando problemas de conexión. Seguiremos enviando actualizaciones tan pronto como recibamos más información por parte del transportista.
Posted Jul 07, 2025 - 11:52 CEST
This incident affected: Affected market (ES) and Carriers (Correos).