Please check our status page. A new incident has been declared.
Posted Mar 18, 2026 - 09:21 CET
Investigating
We are continuing to investigate an issue affecting the order import process, which may result in some orders not being imported. Our team is actively working to identify the root cause.
We will provide updates as they become available.
Posted Mar 18, 2026 - 09:01 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2026 - 16:10 CET
Investigating
We are continuing to investigate an issue affecting order imports and installation creation with Shopify. The issue has been ongoing for a couple of hours, and our team is actively working to identify the root cause. We will provide updates as soon as more information becomes available.
Posted Mar 17, 2026 - 12:49 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2026 - 18:01 CET
Investigating
We are currently investigating an issue preventing the integration from being connected as well as order import issues for Shopify integrations.
Posted Mar 16, 2026 - 16:39 CET
This incident affected: Affected market (GLOBAL) and Integrations (Shopify).