Third-party issue: [Exact Online] - Order import issues

Incident Report for Sendcloud

Resolved

This issue has been resolved. If you're still encountering problems with order import, please contact our support team for assistance.
Posted May 14, 2025 - 16:50 CEST

Update

We have been actively monitoring the order import process and have observed that the system is steadily recovering.

Our team will continue to monitor it closely until the order import service is fully restored and performing as expected.

Thank you for your patience and understanding during this incident.
Posted May 13, 2025 - 17:23 CEST

Update

The issue with Exact Online has stabilized and order importing will soon return to normal.

We are still monitoring a small number of users who are hitting API rate limits.

Thank you for your continued patience and understanding.
Posted May 12, 2025 - 10:57 CEST

Update

We have implemented several mitigations and are working closely with Exact Online to monitor the situation. We expect improvement starting tomorrow, with further stabilization anticipated by Monday.

Thank you for your patience, we’ll continue to monitor closely and share updates as we have them.
Posted May 09, 2025 - 17:26 CEST

Identified

This issue has been identified and a fix is being implemented.
Posted May 09, 2025 - 10:02 CEST

Update

We are continuing to actively investigate the issue.
Posted May 08, 2025 - 17:09 CEST

Update

We are continuing to investigate this issue.
Posted May 08, 2025 - 09:09 CEST

Investigating

We are currently investigating an issue preventing orders being imported from Exac Online integrations.
Posted May 07, 2025 - 18:38 CEST
This incident affected: Affected market (GLOBAL) and Integrations (Exact Online).