Poste Delivery - Problema nella creazione delle etichette | Label announcement issues
Incident Report for Sendcloud
Resolved
Il problema è stato risolto.

This incident has been resolved.
Posted Apr 04, 2024 - 12:35 CEST
Update
Stiamo continuando la nostra indagine sul problema e forniremo ulteriori aggiornamenti quanto prima.

We are continuing to investigate this issue and we will provide further updates as soon as possible.
Posted Apr 04, 2024 - 09:45 CEST
Investigating
Al momento stiamo conducendo un’indagine sul problema.

We are currently investigating this issue.
Posted Apr 03, 2024 - 19:38 CEST
This incident affected: Affected market (IT) and Carriers (Poste Italiane Delivery).