Third-party issue: CTT Express - Label announcement issues | Problema al generar etiquetas

Incident Report for Sendcloud

Resolved

The incident has been resolved.

El incidente se ha resuelto.
Posted Jun 12, 2025 - 16:05 CEST

Investigating

We are currently investigating an issue preventing users from announcing labels.

Estamos investigando una incidencia que impide a los usuarios crear etiquetas.
Posted Jun 12, 2025 - 14:14 CEST
This incident affected: Affected market (ES) and Carriers (CTT Express).