Possibili ritardi in Sardegna
Incident Report for Sendcloud
Resolved
Il problema è stato risolto.
Posted Jul 08, 2022 - 13:02 CEST
Identified
Sciopero dei trasportatori in Sardegna (porto incluso) a causa dell’aumento del carburante, non è un problema del singolo carrier.
Sulla fine, tempistiche non ancora certe.
Posted Jun 27, 2022 - 16:07 CEST
This incident affected: Carriers (Poste Italiane, BRT).