BRT- Label announcement issues | Problema nella creazione delle etichette

Incident Report for Sendcloud

Resolved

This issue has been resolved.

Il problema è stato risolto
Posted Dec 11, 2024 - 14:11 CET

Monitoring

BRT implemented and released a fix. We will continue monitoring the performance to ensure the service is fully restored.

BRT ha implementato e rilasciato una soluzione. Continueremo a monitorare le prestazioni per garantire che il servizio sia completamente ripristinato.
Posted Dec 11, 2024 - 12:51 CET

Update

The issue has been confirmed to be on the carrier’s side. Updates will follow.

La causa del problema è stata individuata dal corriere. Seguiranno ulteriori aggiornamenti.
Posted Dec 11, 2024 - 11:23 CET

Investigating

We are currently investigating an issue causing users to receive the following error message when they attempt to create a label: [Error -7 from BRT: There's an issue with the provided credentials. Please verify/modify your BRT Contract CREDENTIALS.

Stiamo attualmente indagando su un problema che causa agli utenti di ricevere il seguente messaggio di errore quando tentano di creare un’etichetta: Errore -7 da BRT: si è verificato un problema con le credenziali fornite. Si prega di verificare/modificare le CREDENZIALI del contratto BRT
Posted Dec 11, 2024 - 10:25 CET
This incident affected: Carriers (BRT) and Affected market (IT).