[TNT IT] - Label announcement issues | Problema nella creazione delle etichette
Incident Report for Sendcloud
Resolved
The incident has been resolved
L'incidente è stato risolto
Posted Nov 06, 2024 - 15:56 CET
Identified
The carrier is currently undergoing maintenance
Il corriere è in fase di manutenzione
Posted Nov 06, 2024 - 15:28 CET
This incident affected: Affected market (IT) and Carriers (TNT IT).