Increased delay for parcel status updates
Incident Report for Sendcloud
Resolved
Tracking speed for affected carriers is back to nominal values
Posted Nov 29, 2021 - 16:45 CET
Update
The situation for the affected carriers is back to normal. We're continuing to monitor the situation.
Posted Nov 29, 2021 - 13:21 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 29, 2021 - 08:27 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 29, 2021 - 07:25 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 28, 2021 - 14:53 CET
Monitoring
We're detecting a considerable increase in delay for parcel status updates for certain carriers. This is likely connected to the increased volume of parcels to be processed. We're monitoring the issue.
Posted Nov 28, 2021 - 14:53 CET
This incident affected: Carriers (Colis Privé, Colissimo, Fietskoeriers).