InPost ES - Unable to announce labels - no se puede anunciar etiquetas
Incident Report for Sendcloud
Resolved
The incident was resolved.
El incidente fue resuelto
Posted Jul 19, 2024 - 16:52 CEST
Investigating
We are currently investigating the issue.
Estamos investigando el problema
Posted Jul 19, 2024 - 09:39 CEST
This incident affected: Affected market (ES) and Carriers (InPost ES).