Incoming orders not showing up in incoming order view
Incident Report for Sendcloud
Resolved
While monitoring the fix, we have not received any reports indicating that the issue still persists.
Posted May 06, 2020 - 12:55 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2020 - 10:53 CEST
Investigating
We are experiencing an issue resulting in orders not showing up in the incoming order view. We are investigating the issue.
Posted May 06, 2020 - 09:25 CEST
This incident affected: Sendcloud (Sendcloud Panel).