Mondial Relay - Service Point Methods Not Showing for Some Postal Codes | Méthodes Point Relais non affichées pour certains codes postaux

Incident Report for Sendcloud

Resolved

This incident has been resolved.

Ce problème a été résolu.
Posted Jun 27, 2025 - 19:47 CEST

Monitoring

A fix has been implemented and we are monitoring the results.

Un correctif a été mis en place et nous surveillons les résultats.
Posted Jun 27, 2025 - 18:29 CEST

Investigating

We are currently investigating this issue.

Nous enquêtons actuellement sur la source de ce problème.
Posted Jun 27, 2025 - 17:39 CEST
This incident affected: Affected market (FR) and Carriers (Mondial Relay).