Sencloud Panel Loading Issues | API service outage
Incident Report for Sendcloud
Resolved
This incident has been resolved.
Posted Nov 19, 2024 - 19:13 CET
Monitoring
The service has been restored, and we will monitor the situation closely to ensure stability with the affected services.
Posted Nov 19, 2024 - 19:03 CET
Update
The API service is also affected.

Our team continues to investigate this issue with the highest urgency.
Posted Nov 19, 2024 - 18:55 CET
Investigating
We are currently investigating an issue affecting the loading of the panel.

Updates will follow.
Posted Nov 19, 2024 - 18:44 CET
This incident affected: Sendcloud (Sendcloud Panel).