Third-party issue: Bpost - Missing service points | Ontbrekende servicepunten | Points relais manquants

Incident Report for Sendcloud

Resolved

This issue has been resolved.

Dit probleem is opgelost.

Ce problème a été résolu.
Posted Sep 05, 2025 - 11:38 CEST

Monitoring

A fix has been implemented, and we are monitoring the results.

Er is een oplossing geïmplementeerd en we houden de resultaten in de gaten.

Un correctif a été déployé et nous surveillons les résultats.
Posted Sep 05, 2025 - 11:00 CEST

Investigating

We are currently investigating reports of missing service points for BPOST.

We zijn momenteel een probleem aan het onderzoeken waarbij servicepunten niet zichtbaar meer zijn. Dit probleem speelt bij vervoerder Bpost.

Nous enquêtons actuellement sur les signalements de points relais manquants pour Bpost.
Posted Sep 05, 2025 - 10:18 CEST
This incident affected: Carriers (Bpost) and Affected market (BE).