Sendcloud API - Issues with API service endpoint

Incident Report for Sendcloud

Resolved

This incident has been resolved.
Posted Oct 24, 2025 - 17:09 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2025 - 16:57 CEST

Investigating

We are currently investigating an issue with the Sendcloud API - V2 endpoint "Create a parcel or parcels"
Posted Oct 24, 2025 - 16:55 CEST
This incident affected: Affected market (GLOBAL) and Integrations (Sendcloud API).