Integrations - Issues with shop feedback and order import
Incident Report for Sendcloud
Resolved
This issue has been resolved.
Posted Jul 15, 2024 - 15:32 CEST
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Jul 15, 2024 - 14:28 CEST
Identified
More connections have ben observed with the issue, Amazon, Bol and the Sendcloud API.
We have This issue has been identified and a fix is being implemented.
Posted Jul 15, 2024 - 13:58 CEST
Investigating
Currently, there are ongoing issues pertaining to order import and order feedback functionalities across Magento, Shopify, and Lightspeed integrations. We are currently investigating this issue.
Posted Jul 15, 2024 - 13:42 CEST
This incident affected: Affected market (GLOBAL) and Integrations (Amazon, Bol.com, Lightspeed eCommerce, Magento V2, Sendcloud API, Shopify).