Third-party issue: BRT - Label announcement issues | Problema nella creazione delle etichette

Incident Report for Sendcloud

Resolved

This incident has been resolved.
Posted Dec 03, 2025 - 16:10 CET

Identified

We are currently investigating an issue causing users to receive the following error message when they attempt to create a label: There's an issue with your BRT credentials - please verify them in your account settings

Stiamo attualmente indagando su un problema che causa agli utenti di ricevere il seguente messaggio di errore quando tentano di creare un’etichetta: Si prega di verificare e aggiornare le credenziali del contratto BRT per risolvere il problema del limite di caratteri.
Posted Dec 03, 2025 - 14:10 CET
This incident affected: Carriers (BRT) and Affected market (IT).