DPD - label announcement issues
Incident Report for Sendcloud
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 17:15 CEST
Monitoring
DPD has confirmed that due to a malfunction, their Web Service was temporarily unavailable. The services have been restored, and we are monitoring the results
Posted Apr 22, 2024 - 16:43 CEST
Investigating
We are currently investigating this issue.
Posted Apr 22, 2024 - 14:46 CEST
This incident affected: Affected market (NL, BE, DE) and Carriers (DPD).