Third-party issue: DELIVENGO - Label announcement issues | Problème de création d’étiquettes

Incident Report for Sendcloud

Resolved

This incident has been resolved.
Posted Dec 23, 2025 - 08:08 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 22, 2025 - 15:08 CET

Investigating

We are currently investigating an issue preventing users from announcing labels.

Nous enquêtons actuellement sur un problème empêchant nos utilisateurs de créer des étiquettes.
Posted Dec 22, 2025 - 11:38 CET
This incident affected: Affected market (FR) and Carriers (Delivengo).