DHL Germany and Austria announcements failing
Incident Report for Sendcloud
Resolved
The issue regarding announcements for DHL Germany/Austria is resolved.
Posted Oct 09, 2017 - 13:10 CEST
Identified
At the moment we are experiencing issues announcing shipments to DHL Germany/Austria. We will be monitoring the situation and update the status as more information comes in.
Posted Oct 09, 2017 - 12:00 CEST