Third-party issue: Colissimo - Missing service points | Points relais manquants

Incident Report for Sendcloud

Resolved

This issue has been resolved.

Ce problème a été résolu.
Posted May 02, 2025 - 12:07 CEST

Monitoring

A fix has been implemented, and we are monitoring the results.

Un correctif a été déployé et nous surveillons les résultats.
Posted May 02, 2025 - 10:37 CEST

Investigating

We are currently investigating reports of missing service points for the Colissimo.

Nous enquêtons actuellement sur les signalements de points relais manquants pour Colissimo.
Posted May 02, 2025 - 09:40 CEST
This incident affected: Affected market (FR) and Carriers (Colissimo).