Third-party issue: [Poste Italiane] - Label announcement issues | Problema nella creazione delle etichette

Incident Report for Sendcloud

Resolved

The incident has been resolved.

L'incidente è stato risolto.
Posted Sep 16, 2025 - 17:29 CEST

Monitoring

A fix has been implemented and we are monitoring the results.

La correzione è stata implementata e stiamo monitorando i risultati
Posted Sep 16, 2025 - 14:26 CEST

Investigating

We are currently investigating this issue.

Al momento stiamo conducendo un’indagine sul problema.
Posted Sep 15, 2025 - 15:16 CEST

Monitoring

A fix has been implemented and we are monitoring the results.

La correzione è stata implementata e stiamo monitorando i risultati
Posted Sep 15, 2025 - 14:11 CEST

Investigating

We are currently investigating an issue preventing users from announcing labels.

Stiamo attualmente indagando su un problema che impedisce agli utenti di annunciare le etichette.
Posted Sep 15, 2025 - 13:43 CEST
This incident affected: Affected market (IT) and Carriers (Poste Italiane).