Sendcloud Panel & API - Issues accessing the Sendcloud Panel & using the Sendcloud API service

Incident Report for Sendcloud

Resolved

This incident has been resolved. After closely monitoring the performance of our platform, we can confirm that all systems are now operating as expected.

However, we are aware of a remaining issue where some orders processed during the incident may still appear as missing. A workaround is available to reprocess these orders:

1. Go to the Incoming Orders tab.
2. Click on Add filter > Processing Status, then select Already processed.
3. Locate the missing orders, select them, and click on Create shipping labels.

Thank you for your patience while we worked on this issue.
Posted Sep 11, 2025 - 11:13 CEST

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted Sep 10, 2025 - 16:17 CEST

Investigating

We are currently investigating an issue preventing users from accessing the Sendcloud Panel and using the Sendcloud API service.
Posted Sep 10, 2025 - 15:40 CEST
This incident affected: Sendcloud (Sendcloud Panel), Affected market (GLOBAL), and Integrations (Sendcloud API).