Third-party issue: Delivengo - Label announcement issues | Problème de création d’étiquettes

Incident Report for Sendcloud

Resolved

This incident has been resolved.

Ce problème a été résolu.
Posted May 16, 2025 - 09:13 CEST

Investigating

We are currently investigating this issue.

Nous enquêtons actuellement sur la source de ce problème.
Posted May 15, 2025 - 14:29 CEST

Monitoring

The service has recovered, we will continue monitoring this incident.

Le service a été rétabli, nous continuerons à surveiller cet incident de près.
Posted May 15, 2025 - 13:25 CEST

Investigating

We are currently investigating an issue preventing users from announcing labels.

Nous enquêtons actuellement sur un problème empêchant nos utilisateurs de créer des étiquettes.
Posted May 15, 2025 - 11:29 CEST
This incident affected: Affected market (FR) and Carriers (Delivengo).