Bol.com - Issues with order import and shop feedback
Incident Report for Sendcloud
Resolved
This incident has been resolved.
Posted Nov 12, 2024 - 12:28 CET
Identified
We are aware of an outage on the Bol.com side, which also causes order import and shop feedback issues on Bol.com integrations on Sendcloud. We will continue monitoring the situation.
Posted Nov 12, 2024 - 09:42 CET
This incident affected: Integrations (Bol.com) and Affected market (NL).