Third-party issue: [GLS ES]- Label announcement issues | Problema al generar etiquetas

Incident Report for Sendcloud

Resolved

The incident has been resolved.
El incidente ha sido resuelto.
Posted Apr 16, 2025 - 17:11 CEST

Monitoring

The carrier has implemented a fix and we are monitoring the results.
El transportista ha implementado una solución y estamos supervisando los resultados.
Posted Apr 16, 2025 - 16:06 CEST

Investigating

We are currently investigating an issue preventing users from announcing labels.

Estamos investigando una incidencia que impide a los usuarios crear etiquetas.
Posted Apr 16, 2025 - 15:04 CEST
This incident affected: Affected market (ES) and Carriers (GLS).