A fix has been implemented and we are monitoring the results.
Posted Dec 22, 2025 - 23:19 CET
Update
EN - Colissimo is currently experiencing a major outage. We are awaiting confirmation and further details from the carrier. At this time, label creation is not possible, and all Colissimo services are unavailable.
--
FR - Colissimo rencontre actuellement une panne majeure. Nous sommes en attente de confirmation et de plus amples informations de la part du transporteur. Pour le moment, la création d’étiquettes est impossible et l’ensemble des services Colissimo est indisponible.
Posted Dec 22, 2025 - 16:01 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 22, 2025 - 16:01 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 22, 2025 - 15:09 CET
Update
EN - Colissimo is currently experiencing a major outage. We are awaiting confirmation and further details from the carrier. At this time, label creation is not possible, and all Colissimo services are unavailable.
--
FR - Colissimo rencontre actuellement une panne majeure. Nous sommes en attente de confirmation et de plus amples informations de la part du transporteur. Pour le moment, la création d’étiquettes est impossible et l’ensemble des services Colissimo est indisponible.
Posted Dec 22, 2025 - 10:54 CET
Investigating
We are currently investigating an issue preventing users from announcing labels.
Nous enquêtons actuellement sur un problème empêchant nos utilisateurs de créer des étiquettes.
Posted Dec 22, 2025 - 08:40 CET
This incident affected: Affected market (FR) and Carriers (Colissimo).