DPD NL/BE/DE - Issues with Service Points
Incident Report for Sendcloud
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 17:32 CEST
Monitoring
A fix has been implemented and we are monitoring the results. Additionally, we are taking steps to prevent the issue from occurring again in the future.
Posted Apr 02, 2024 - 11:32 CEST
Investigating
We are experiencing issues with DPD NL/BE/DE service points. We are currently investigating this issue and we are working on a fix.
Posted Apr 02, 2024 - 10:59 CEST
This incident affected: Affected market (NL, BE, DE) and Carriers (DPD).