Third-party issue: [Poste Delivery Business] - Label announcement issues | Problema nella creazione delle etichette

Incident Report for Sendcloud

Resolved

The incident has been resolved.

L’incidente è stato risolto.
Posted Feb 16, 2026 - 15:39 CET

Monitoring

A fix has been implemented and we are monitoring the results.

È stata implementata una correzione e stiamo monitorando i risultati.
Posted Feb 16, 2026 - 15:24 CET

Investigating

We are currently investigating an issue preventing users from announcing labels.

Stiamo attualmente indagando su un problema che impedisce agli utenti di annunciare le etichette.
Posted Feb 16, 2026 - 15:01 CET
This incident affected: Affected market (IT) and Carriers (Poste Italiane Delivery).