Degraded Performance in Order Imports

Incident Report for Sendcloud

Resolved

This incident has been resolved.
Posted Mar 18, 2026 - 13:48 CET

Update

The issue has been resolved for the affected integrations, with the exception of Shopify.

We are continuing to investigate why Shopify users may still be experiencing issues with order imports.

We will provide further updates as soon as more information becomes available.
Posted Mar 18, 2026 - 10:58 CET

Monitoring

The team has deployed a fix, and we are currently monitoring the outcome to ensure the issue is fully resolved.
Posted Mar 18, 2026 - 10:14 CET

Identified

We have identified the root cause of the issue, and our team is currently preparing a fix.

We are working to deploy the solution as soon as possible and will share further updates shortly.
Posted Mar 18, 2026 - 09:39 CET

Update

Following our initial investigation, we can confirm that the integrations listed below are affected.

Our team is continuing to investigate the issue.

We will share more information as soon as it becomes available.

Affected integrations:
Amazon
CCV
Ebay
Etsy
Shopify
Prestashop
Woocomerce
Lightspeed
Posted Mar 18, 2026 - 09:24 CET

Investigating

We are currently investigating an issue affecting the order import process, which may result in some orders not being imported.

According to initial reports, both Shopify and WooCommerce integrations may be affected. We are currently investigating and will confirm the impact once our analysis is complete.
Posted Mar 18, 2026 - 09:19 CET
This incident affected: Integrations (Amazon, CCV shop, Etsy, Lightspeed eCommerce, Prestashop, Shopify, WooCommerce).