Third-party issue: [SEUR] - Label announcement issues | Problema al generar etiquetas

Incident Report for Sendcloud

Update

We are continuing to investigate the issue affecting label announcements.

The problem is intermittent, and we have observed that some labels are being created successfully.

We will provide further information as soon as we have an update.

Seguimos investigando el problema que afecta a los anuncios de etiquetas.

Este problema es intermitente y hemos observado que algunas etiquetas se están creando correctamente.

Proporcionaremos más información tan pronto como tengamos una actualización.
Posted Mar 02, 2026 - 17:24 CET

Investigating

We are currently investigating an issue preventing users from announcing labels.

Estamos investigando una incidencia que impide a los usuarios crear etiquetas.
Posted Mar 02, 2026 - 13:53 CET
This incident affects: Affected market (ES) and Carriers (SEUR).