Third-party issue: GLS IT - Label announcement issues | Problema nella creazione delle etichette

Incident Report for Sendcloud

Resolved

This incident has been resolved.

Il problema è stato risolto.
Posted Mar 17, 2025 - 19:40 CET

Monitoring

The issue was resolved and we are monitoring the results.

Il problema è stato risolto e stiamo monitorando i risultati.
Posted Mar 17, 2025 - 19:15 CET

Investigating

We are currently investigating an issue preventing users from announcing labels.

Stiamo attualmente indagando su un problema che impedisce agli utenti di annunciare le etichette.
Posted Mar 17, 2025 - 17:46 CET
This incident affected: Affected market (IT) and Carriers (GLS).